Results 1 to 10 of 10

Thread: Problems With WeHaveLupus

  1. #1
    Saysusie's Avatar
    Saysusie is offline Super Moderator Super ModeratorEmperor of the Universe
    Join Date
    Nov 2001
    Location
    Victorville, California
    Posts
    7,708
    Blog Entries
    9
    Thanks
    1,572
    Thanked 918 Times in 581 Posts

    Default Problems With WeHaveLupus

    Dear Family;
    I realize that some of you are experiencing problems with the site; unable to get on, very slow to load up. Conrad and I are aware of these issues and are working on correcting them. We hope to have the problem corrected as soon as possible.
    I am very sorry for any difficulties you may be having. We will let you all know when the issue has been corrected. Until then, please be patient with us while we try to find out what the issue is.

    Peace and Blessings
    Saysusie
    Look For The Good and Praise It!

  2. #2
    Join Date
    Sep 2000
    Location
    Seattle, WA
    Posts
    386
    Blog Entries
    1
    Thanks
    1
    Thanked 38 Times in 19 Posts

    Default

    Ok, I'm down in the cellar going through wires and think I found the problem. I'm going to need some quarter inch tubing, a half quart of motor oil and a rubber chicken.

  3. #3
    Join Date
    Feb 2008
    Location
    Nova Scotia, Canada
    Posts
    1,692
    Thanks
    0
    Thanked 1 Time in 1 Post

    Default

    :lol:

    Yes the site has been slow loading....but you all are worth the waite. I've been thinking of this site like the heinz ketchup commercial....anticipation... lol.

    Cant seem to find my rubberchicken...will some false chattering teeth do and a whoopi cushion?
    Oh look ... a cookie

  4. #4
    rob is offline Super Moderator Super ModeratorEmperor of the World
    Join Date
    Feb 2008
    Posts
    3,681
    Thanks
    426
    Thanked 1,105 Times in 628 Posts

    Default

    I find that duct tape, and chewing gum are enough to fix most mechanical difficulties. Anyway, I had problems getting on here yesterday. I tried again half an hour later and everything was fine. Hasn't happened again since then.

  5. #5
    Join Date
    Dec 2006
    Posts
    686
    Thanks
    0
    Thanked 1 Time in 1 Post

    Default

    Hi Saysusie!

    Thanks SO much for letting us know! No worries! Nothing is ever perfect 100% of the time! I found it tremendously slow two days ago, but it has been perfectly fine ever since!

    Thanks again!

  6. #6
    Join Date
    Sep 2000
    Location
    Seattle, WA
    Posts
    386
    Blog Entries
    1
    Thanks
    1
    Thanked 38 Times in 19 Posts

    Default

    Is anyone still having major connection problems?

  7. #7
    Join Date
    Feb 2008
    Location
    Nova Scotia, Canada
    Posts
    1,692
    Thanks
    0
    Thanked 1 Time in 1 Post

    Default

    admin
    Beloved Admin

    Everything is back to normal here. Good ol duct tape works every time!

    Thanks!
    Oh look ... a cookie

  8. #8
    Saysusie's Avatar
    Saysusie is offline Super Moderator Super ModeratorEmperor of the Universe
    Join Date
    Nov 2001
    Location
    Victorville, California
    Posts
    7,708
    Blog Entries
    9
    Thanks
    1,572
    Thanked 918 Times in 581 Posts

    Default

    All Is Good Here ......

    Must've been the chewing gum and the rubber chicken. They always work for me :lol:

    Saysusie
    Look For The Good and Praise It!

  9. #9
    Join Date
    Oct 2004
    Location
    Illinois
    Posts
    955
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Beloved Admin and Saysusie;

    If that motor oil, tubing and the duct tape don't do it, try some WD-40. Fixes most issues 'round my place.


    8)


    (Thanks for keeping the site together - and it is really fast today - so nice! I'd been getting bumped quite regularly, thought it was my home 'puter)
    ~"I find hope in the darkest of days, and focus in the brightest. I do not judge the universe." (Dalai Lama)

  10. #10
    Join Date
    Aug 2006
    Location
    With my husband
    Posts
    88
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Still having some trouble logging on ... very slow
    For I know the plans I have for you declares the Lord, plans for good and not evil to give you a future and a hope. Jeremiah 29:11

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •