Results 1 to 4 of 4

Thread: protein in urine and other pee-y stuff

  1. #1
    Join Date
    Jun 2006
    Posts
    194
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default protein in urine and other pee-y stuff

    I went to my GP for regular lab work last week which included a urinalysis. My bad flares start with a raging UTI so it's always good to check and just FYI I have been feeling wonderful lately ..better than I have in years.

    So the dr office calls late Fri night to tell me I have a UTI ...and protein, ketones and bacteria in my urine. I have NO symptoms of a UTI at all. They ordered antibiotics and since I'm allergic to almost everyone I am really reluctant to take one unnecesssarily. So I called my rheumy who said take nothing and re-test in a week ...which is what I'm doing.

    So my question I guess is ...is it possible to have a UTI without any symptoms?? and what does it mean to have protein and ketones in the urine??

    Like I said I feel fine ...better than fine ....I haven't had a bladder this calm in years!! I don't understand. Is this yet another trick from our friend lupus?

  2. #2
    Join Date
    Aug 2006
    Posts
    1,574
    Thanks
    0
    Thanked 1 Time in 1 Post

    Default

    You can have a "silent" bladder infection, where you have an abnormal level of bacteria in your urine, but none of the typical infection symptoms. These types of bladder infections can be dangerous because they can progress to the kidneys before you are really aware of them. But if you feel completely okay, then it's possible that the specimen was simply contaminated when you collected it - that's a fairly common thing to happen. In the absence of any symptoms of a bladder infection, the only way to tell for sure is to culture the urine specimen and see what bacteria are actually present. I understand how you feel about antibiotics - I usually load up on the cranberry juice and that helps the bladder infections a lot.

    As for the protein and ketones in your urine - if you are eating a high protein/low carb diet (like Atkins or the Zone), then these would be expected and not a major cause for concern unless the levels are really high. If you are not eating a high protein low carb diet, then these could be related to a possible bladder infection, or an early warning sign of possible diabetes or kidney damage from lupus. If there was no sugar (glucose) in the urine, then infection or lupus would be the more likely cause. Did your doctor suggest checking your urine again in a week or so to see what the levels are? If the protein in your urine was very high, then a blood test to check your creatinine clearance would probably be a good idea. Not everybody with lupus develops kidney problems, but it does mean we have to be more aware of the possibility of kidney disease.

    Hope this helps!

  3. #3
    Join Date
    Jun 2006
    Posts
    194
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Thank you Marycain. You always answer with such good information.

    No I'm not on any Atkins etc diet. I totally disagree with that kind of excessive over the top diet. Moderation is my mantra.

    Yes I'm having the urine re-tested tomorrow which will be one week. I've had so many bladder issues before that I hate to think I could have "silent" infections. I want to believe that all my peeing isssues have been resolved.

    For years and years I leaked and had urgency and frequent UTIs. Then I had my major lupus flare, hospitalization, great huge amounts of IV antibiotics and then the prednisone and plaquenil and presto ...all my bladder leaking, urgency and infections became a thing of the past. It was very strange. Urologists were never able to help me ...do kegels they'd say ....ha! ...and now for what it's worth good old lupus or some meds or treatment revolving sround lupus has cured my 10+ years of bladder issues. Go figure.

    That's why I find it hard to believe I have a "silent" infection or any infection in the absence of symptoms.

    What do you think?

  4. #4
    Join Date
    Aug 2006
    Posts
    1,574
    Thanks
    0
    Thanked 1 Time in 1 Post

    Default

    Well, it's a lot harder for us girls to get a completely uncontaminated specimen, we just don't have the right anatomy for it. But since it's been several days and you still have no symptoms of UTI, then it might easily be a contaminated specimen. But if bacteria show up again on the re-test, you can either have the nurse collect a cathed specimen, or ask the doctor to culture the specimen for bacterial growth. Unfortunately those are the only ways I know to tell if infection is present or it's just a contaminated sample. When bacteria show up in a specimen, it's always a good idea to do a culture anyway - many bacteria are becoming resistant to common antibiotics, and it doesn't do much good to take antibiotics if you have a germ that is resistant to what you are taking. Hopefully when you have the test re-done it will be clear!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •