PDA

View Full Version : Forum Updates



admin
05-20-2010, 01:01 AM
I will be updating the forum and moving to a different server. Forum will be down for somewhere between a couple hours and a couple days. I will try to transfer everything as fast as I can.

rob
05-20-2010, 06:36 AM
Thanks for the heads up Conrad!

Rob

SandyR
05-20-2010, 06:40 AM
that might be a good time for me to drop my laptop off at the computer doc for a checkup. Thank you for the heads up Conrad, now I will be able to manage my arcade withdrawals! :)

admin
05-20-2010, 12:52 PM
First string of updates finished. We were down for a couple hours. Next step is to move us to a new server. That will happen in the next 1-4 days and we'll be down anywhere from a few hours to a day or so. Once on the new server I'll look at new features and improvements I can add for you guys.

Oh, and you guys are CRAZY with uploading attachments and photos. I run a hip hop forum that usually uses the most bandwidth because the kids upload so many images and music - but you guys beat them about 3 to 1 !

admin
05-25-2010, 08:36 AM
We're on our new server now. I'll come back in a few days and fix the arcade, uploads, etc. Apologies for being down a day - I got called into work and had an error in the database so had to be uploaded again. If any major problems please send me a PM.

rob
05-25-2010, 09:37 AM
Cool, looks like we're back! As always, thank you Conrad for all you do.

Rob

admin
05-25-2010, 10:01 AM
I tried to do better this time and give everyone plenty of notice on the update. Apology for the down time.

Saysusie
05-25-2010, 10:48 AM
I am already liking the new updates! Don't have my "smileys" back yet, but I think that is something that I need to do on my end!

Thank You Conrad for ALWAYS making sure that WHL is a safe place that is easy to navigate and that is filled with great fun as well!

Always
Carlotta

rob
05-25-2010, 11:12 AM
I tried to do better this time and give everyone plenty of notice on the update. Apology for the down time.

I think pretty much everyone saw your message and had plenty of notice. As for the downtime, I thought it was minimal, and went really fast. Can't wait to tinker with the new features.

debbie-b
05-26-2010, 01:19 PM
Thank you, Conrad

It is just amazing, how you care about us and give us this awesome forum. I don't know, what I would do without it.
Thank you from the bottom of my heart.

Debbie

DrinkofWtr
05-27-2010, 03:57 PM
Thank you, Conrad.

Angel Oliver
05-27-2010, 05:20 PM
Thanks Conrad for all you do.Hope you had a fab Birthday.Also thanks for helping me back on :) xx

admin
05-28-2010, 11:12 PM
I plan on having the arcade fixed on Wednesday or Thursday. And looks like a couple forum graphics are missing - will look into that.

rob
05-29-2010, 05:29 AM
Hi Conrad,

When I click on the Mod button at the bottom of the page, the Moderator Control Panel login page comes up as a 404 error-webpage cannot be found. If you could take a look, I'd appreciate it.

Rob

tgal
05-29-2010, 07:03 AM
Thank you!

Nonna
05-29-2010, 02:09 PM
Thank you for this wonderful place, it's so important to so many of us; but please How do I get the smilies back. I'm computer illiterate.
Nonna :twitcy:

Hunniebun
05-31-2010, 11:17 AM
The forum seems to be looking a little weird to me unless maybe I need to update my browser? I use firefox so I don't think so. Looking through the list of the threads it seems to be kinda messed up, its no longer nicely listed, there's a lot of text and it almost hides the link to read the thread you want to look at, and some buttons seem to be too big for the area they are supposed to be so their names seem to be spilling out over the page if that makes any sense?

I'm not trying to complain I am just wondering if anyone else see's what I see?

SandyR
05-31-2010, 11:29 AM
The forum seems to be looking a little weird to me unless maybe I need to update my browser? I use firefox so I don't think so. Looking through the list of the threads it seems to be kinda messed up, its no longer nicely listed, there's a lot of text and it almost hides the link to read the thread you want to look at, and some buttons seem to be too big for the area they are supposed to be so their names seem to be spilling out over the page if that makes any sense?

I'm not trying to complain I am just wondering if anyone else see's what I see?

I have the same thing going on and I use Internet Explorer. I thought it was just another sign that my computer is acting up again or that Conrad was still working out kinks so haven't said anything. I also can't see any of the smilies and it seems like the arcade scores aren't uploading.