PDA

View Full Version : Problems With WeHaveLupus



Saysusie
03-01-2008, 10:23 AM
Dear Family;
I realize that some of you are experiencing problems with the site; unable to get on, very slow to load up. Conrad and I are aware of these issues and are working on correcting them. We hope to have the problem corrected as soon as possible.
I am very sorry for any difficulties you may be having. We will let you all know when the issue has been corrected. Until then, please be patient with us while we try to find out what the issue is.

Peace and Blessings
Saysusie

admin
03-01-2008, 11:11 AM
Ok, I'm down in the cellar going through wires and think I found the problem. I'm going to need some quarter inch tubing, a half quart of motor oil and a rubber chicken.

sits_inthe_corner
03-01-2008, 11:39 AM
:lol:

Yes the site has been slow loading....but you all are worth the waite. I've been thinking of this site like the heinz ketchup commercial....anticipation... lol.

Cant seem to find my rubberchicken...will some false chattering teeth do and a whoopi cushion?

rob
03-01-2008, 12:21 PM
I find that duct tape, and chewing gum are enough to fix most mechanical difficulties. Anyway, I had problems getting on here yesterday. I tried again half an hour later and everything was fine. Hasn't happened again since then.

IloveHistory
03-01-2008, 01:20 PM
Hi Saysusie!

Thanks SO much for letting us know! :) No worries! :) Nothing is ever perfect 100% of the time! :wink: I found it tremendously slow two days ago, but it has been perfectly fine ever since! :)

Thanks again! :)

admin
03-02-2008, 12:20 AM
Is anyone still having major connection problems?

sits_inthe_corner
03-02-2008, 01:26 AM
admin
Beloved Admin

:) Everything is back to normal here. Good ol duct tape works every time!

Thanks!

Saysusie
03-02-2008, 10:30 PM
All Is Good Here ......

Must've been the chewing gum and the rubber chicken. They always work for me :lol:

Saysusie

hatlady
03-03-2008, 11:58 AM
Beloved Admin and Saysusie;

If that motor oil, tubing and the duct tape don't do it, try some WD-40. Fixes most issues 'round my place.


8)


(Thanks for keeping the site together - and it is really fast today - so nice! I'd been getting bumped quite regularly, thought it was my home 'puter)

Lula2ya
03-05-2008, 06:23 PM
Still having some trouble logging on ... very slow