PDA

View Full Version : Issue with setting avatar



Duchess
11-13-2013, 11:54 AM
Hey there,

I'm new to the forums, so I was attempting to set my avatar and came across the following errors.

First, when I click on the "My Profile" link in the upper right hand corner of the main forum page, I get the following:


Well, I tried to post an image of the issue, but I guess as a newbie, I'm limited for that, so here's the error:

Warning: Declaration of vB_ProfileBlock_Blog::block_is_enabled() should be compatible with that of vB_ProfileBlock::block_is_enabled() in ..../includes/class_profileblock_blog.php on line 436

Then, when I attempt to update my avatar, whether I upload or link, I get the following:


Warning: Declaration of vB_Image_Magick::fetch_image_info() should be compatible with that of vB_Image_Abstract::fetch_image_info() in ..../includes/class_image.php on line 1256

Warning: Declaration of vB_Image_GD::fetch_image_info() should be compatible with that of vB_Image_Abstract::fetch_image_info() in ..../includes/class_image.php on line 2488

Along with a message in the content area that I have uploaded an "Invalid File."

My image is 50 x 50, and I have attempted both a .jpg (3 kb) and a .png (6 kb).

Am I missing something? Thanks for your help!

steve.b
11-14-2013, 05:02 AM
hi duchess, and welcome.

unfortunately there is a problem with our program ..... it will not upload photos.
so you are not doing anything wrong.

Venny
05-04-2014, 02:14 PM
hi duchess, and welcome.

unfortunately there is a problem with our program ..... it will not upload photos.
so you are not doing anything wrong.

Is this function still broken or do you have to be a member for so long to access it? No matter what type of picture I put in.. even through the album, it tells me "Invalid File".