PDA

View Full Version : Hi Everyone!!



Hollie
01-04-2013, 02:47 PM
I am new to this whole blog/forum thing so please bear with me... :)
My name is Hollie and I'm 30 yrs old and I was diagnosed with SLE about 2 yrs ago. My symptoms were pretty dormant for the first year then last October everything went down hill...like a runaway train. the lupus depleted my body of platelets causing Thrombocytopenia. I was in the hospital for a week trying to get my platelet count back up...went home on a Friday and by Monday I was back in the hospital with the same problem...but this time I got to stay for 5 wks. :( I am currently taking CELLCEPT & PLAQUENIL & a BI- weekly injection of N- PLATE. But other than that everything is going pretty well.
I'm anxious to meet and get to know others with this condition and am curious if anyone else has had any similar issues.

Saysusie
01-06-2013, 09:53 PM
Hello and welcome to our family. My gosh, you've been through quite an ordeal with two lengthy hospital stays. However, I am glad to hear that you are doing better now.
I am happy that you found us and that you joined our family. This is a global family here and we provide support, care, comfort, information, and help to everyone in need. Cruise around our site, make yourself at home. I am glad that you are here with us.

Peace and Blessings
Namaste
Saysusie

tiffe
01-07-2013, 12:27 AM
Hi Hollie, I've got Lupus too! I'm wondering, what were your symptoms when you started going downhill?

jmail
01-07-2013, 10:09 AM
Hi Hollie from "just-this-side-of-God's-country" (Southwest MO, in other words), and welcome to WHL. Where do you go for your medical treatment down there? Do you have to go up to Springfield?

rttb1234
03-28-2013, 09:53 AM
Hello Hollie,

I also have a problem with low platelets. Is your combination of meds working to keep your platelets up. This is my main problem. Thanks

TB