PDA

View Full Version : not used to forums.. HELP! lol



StarPhire
12-11-2012, 12:27 AM
Maybe I'm missing something, I don't know, but I'm having some issue with responding/replying to posts. In my intro post I had many responses ( of which I'm grateful and would like to say so) but when I reply it says it must be approved. None of them have been approved yet. Do I just have to wait a while or do I need to earn my ability to reply? I really don't know. I don't do forums often and I've never had this problem. Someone please let me know something, I feel foolish :/

Thanks ~ Blu

rob
12-11-2012, 07:13 AM
Maybe I'm missing something, I don't know, but I'm having some issue with responding/replying to posts. In my intro post I had many responses ( of which I'm grateful and would like to say so) but when I reply it says it must be approved. None of them have been approved yet. Do I just have to wait a while or do I need to earn my ability to reply? I really don't know. I don't do forums often and I've never had this problem. Someone please let me know something, I feel foolish :/

Thanks ~ Blu

Hi Blu,

We have a brand new security system to help combat the constant automated spammers we were getting, and we're still learning how some features work. I'm not sure why your posts/replies still have to be approved, but I'll find out and remedy the problem ASAP. In the meantime, I went ahead and approved all of your current threads and posts, so you should be able to see them now. If this problem persists, please let me, or any of the other moderators know that you are still having problems with your posts not showing immediately, and we will take care of it.

Sorry for the inconvenience,

Rob

rob
12-12-2012, 01:24 AM
Hi again Blu,

We've figured out what was happening, and the problem is now solved.

Thank you for bringing this to our attention, you've been a big help!

Rob