PDA

View Full Version : Update on Low Cortisol Levels



Mommyof1
12-22-2011, 07:12 PM
So I got blood work done dec 12th after being put back on 7.5mgs of prednisone for 2 weeks and my complement level was still notably low. I also had bacteria and protein in my urine. My dr had me go today and get a repeat of the labs as well as a few other tests. She is thinking either infection or kidney inflammation. I have never had the kidney issues before if it wasn't a kidney infection and I have no symptoms of anything. Anybody have any suggestions/can you relate? I know one thing that hasn't quit is my hair falling out. Ever since it's gotten worse it just refuses to stop. I do not lose clumps but it's over all thinner and my hair was thin to begin with. I take a daily vitamin as well as use 2 hair products to help with split ends and hair repair. The other thing I've noticed is I am very thin. I always have been but since the prednisone I've actually lost more weight. I only weighed 98lbs at my last appt and I appear thinner to myself now. You can see the tops of my ribs right underneath the breast area...it's very discomforting to see... :/....I've tried everything to gain weight. Increased sodium, fat and processed foods like they told me too and even added a boost everyday to my diet that has extra calories in it...nothing works...

Leksie
12-22-2011, 10:08 PM
Wow, we have a lot of the same symptoms right now but my kidney involvement is what diagnosed me 3 yrs ago. I always have protein im my urine but it is stable, they check ever 6 months or if I experience and UTI type symptoms. I am not taking prednisone right now because I am breastfeeding but would be if not actually had to take 10mg for 14 days last month to fend off a flare. My hair has been falling out for the past month and I weigh less than I did before I was pregnant so even my prepregnancy clothes are all too big. I wish I had a better idea of whats going on but I don't.

Mommyof1
12-25-2011, 06:29 PM
Gosh that sounds awful. I'm beginning to wonder if this is not nephritis myself. Last night I started out with this vertigo type episode with headache, dizziness, nausea etc and I was exhausted. When I laid down all the burning and aching started along with the cold chills. So I knew it was the start of a flare. Today the symptoms have been off and on. Ugh. We'll see what the re test results bring. I hope you get answers! Feel free to keep in touch through email etc. *hugs* Happy Holidays! -Brittanee